Explain the index/value format baudrate setting
[libftdi] / src / Makefile.am
index b52d50f..9141fb9 100644 (file)
@@ -1,15 +1,12 @@
-
-# set the include path found by configure
-INCLUDES= $(all_includes)
-
 # the library search path.
 lib_LTLIBRARIES =  libftdi.la
-libftdi_la_SOURCES =  ftdi.c
+libftdi_la_SOURCES =  ftdi.c ftdi_stream.c
 include_HEADERS =  ftdi.h
 
 # Note:  If you specify a:b:c as the version in the next line,
 #  the library that is made has version (a-c).c.b.  In this
 #  example, the version is 2.1.2. (3:2:1)
-libftdi_la_LDFLAGS = -version-info 16:0:15 $(all_libraries)
+libftdi_la_LDFLAGS = -version-info 18:0:17
+libftdi_la_LIBADD = @USB_LIBS@
 
 EXTRA_DIST = CMakeLists.txt