libftdi, libt2n: (tomj) fix build when doxygen is not installed
[libftdi] / src / Makefile.am
index e80778e..33a809b 100644 (file)
@@ -6,3 +6,8 @@ INCLUDES= $(all_includes)
 lib_LTLIBRARIES =  libftdi.la
 libftdi_la_SOURCES =  ftdi.c
 include_HEADERS =  ftdi.h
+
+# Note:  If you specify a:b:c as the version in the next line,
+#  the library that is made has version (a-c).c.b.  In this
+#  example, the version is 2.1.2. (3:2:1)
+libftdi_la_LDFLAGS = -version-info 9:0:9 $(all_libraries)