Increase version
[libftdi] / src / Makefile.am
index de60c80..20b735a 100644 (file)
@@ -1,7 +1,3 @@
-
-# set the include path found by configure
-INCLUDES= $(all_includes)
-
 # the library search path.
 lib_LTLIBRARIES =  libftdi.la
 libftdi_la_SOURCES =  ftdi.c
@@ -10,4 +6,6 @@ include_HEADERS =  ftdi.h
 # Note:  If you specify a:b:c as the version in the next line,
 #  the library that is made has version (a-c).c.b.  In this
 #  example, the version is 2.1.2. (3:2:1)
-libftdi_la_LDFLAGS = -version-info 14:0:13 $(all_libraries)
+libftdi_la_LDFLAGS = -version-info 18:0:17
+
+EXTRA_DIST = CMakeLists.txt