Provide a streaming read, base on code from Micah Dowty
[libftdi] / src / CMakeLists.txt
index 0e12e54..a4da870 100644 (file)
@@ -4,7 +4,7 @@ include_directories( ${CMAKE_CURRENT_BINARY_DIR}
                      )
 
 # Targets
-set(c_sources     ftdi.c)
+set(c_sources     ftdi.c ftdi_stream.c)
 set(c_headers     ftdi.h)
 
 add_library(ftdi SHARED ${c_sources})