Increase version and update changelog
[libftdi] / ftdipp / Makefile.am
index e80b15e..f1f9907 100644 (file)
@@ -9,7 +9,7 @@ libftdipp_la_SOURCES = ftdi.cpp
 # Note:  If you specify a:b:c as the version in the next line,
 #  the library that is made has version (a-c).c.b.  In this
 #  example, the version is 2.1.2. (3:2:1)
-libftdipp_la_LDFLAGS = -version-info 16:0:15 $(all_libraries) @BOOST_LDFLAGS@
+libftdipp_la_LDFLAGS = -version-info 17:0:16 $(all_libraries) @BOOST_LDFLAGS@
 libftdipp_la_LIBADD = $(top_builddir)/src/libftdi.la
 
 EXTRA_DIST = CMakeLists.txt