libftdi: Fix git build problems by using autoreconf
[libftdi] / ftdipp / Makefile.am
index f1f9907..0b6da99 100644 (file)
@@ -1,5 +1,5 @@
 # set the include path found by configure
-INCLUDES= -I$(top_srcdir)/src $(all_includes) @BOOST_CPPFLAGS@
+INCLUDES= -I$(top_srcdir)/src @BOOST_CPPFLAGS@
 
 # the library search path.
 lib_LTLIBRARIES = libftdipp.la
@@ -9,7 +9,7 @@ libftdipp_la_SOURCES = ftdi.cpp
 # Note:  If you specify a:b:c as the version in the next line,
 #  the library that is made has version (a-c).c.b.  In this
 #  example, the version is 2.1.2. (3:2:1)
-libftdipp_la_LDFLAGS = -version-info 17:0:16 $(all_libraries) @BOOST_LDFLAGS@
+libftdipp_la_LDFLAGS = -version-info 17:0:16 @BOOST_LDFLAGS@
 libftdipp_la_LIBADD = $(top_builddir)/src/libftdi.la
 
 EXTRA_DIST = CMakeLists.txt