Renamed LibFTDIConfig.cmake. Cosmetic changes to CMakeLists.
[libftdi] / examples / cmake_example / CMakeLists.txt
index 44bad3a..fe203ed 100644 (file)
@@ -2,7 +2,7 @@ cmake_minimum_required ( VERSION 2.8 )
 
 project ( example C )
 
-find_package ( LibFTDI NO_MODULE REQUIRED )
+find_package ( LibFTDI1 NO_MODULE REQUIRED )
 include ( ${LIBFTDI_USE_FILE} )
 
 add_executable ( example main.c )
@@ -10,4 +10,4 @@ target_link_libraries( example ${LIBFTDI_LIBRARIES} )
 
 install ( TARGETS example
           DESTINATION bin )
-          
\ No newline at end of file
+