CMake: bump the minimal required version to 3.5
[libftdi] / examples / cmake_example / CMakeLists.txt
index fe203ed..7d60693 100644 (file)
@@ -1,4 +1,4 @@
-cmake_minimum_required ( VERSION 2.8 )
+cmake_minimum_required(VERSION 3.5 FATAL_ERROR)
 
 project ( example C )
 
@@ -9,5 +9,5 @@ add_executable ( example main.c )
 target_link_libraries( example ${LIBFTDI_LIBRARIES} )
 
 install ( TARGETS example
-          DESTINATION bin )
-          
+          DESTINATION bin
+)