CMake: bump the minimal required version to 3.5
[libftdi] / examples / cmake_example / CMakeLists.txt
index 5a1e1a7..7d60693 100644 (file)
@@ -1,4 +1,4 @@
-cmake_minimum_required ( VERSION 2.8 )
+cmake_minimum_required(VERSION 3.5 FATAL_ERROR)
 
 project ( example C )