CMake: bump the minimal required version to 3.5
[libftdi] / examples / cmake_example / CMakeLists.txt
index 36002df..7d60693 100644 (file)
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
+cmake_minimum_required(VERSION 3.5 FATAL_ERROR)
 
 project ( example C )