examples: add sio example
[libftdi] / examples / Makefile.am
index bcd50ec..0aca8a2 100644 (file)
@@ -16,6 +16,7 @@ bin_PROGRAMS = simple \
        bitbang_ft2232 \
        bitbang_cbus \
        find_all \
+       sio \
        $(examples_libftdipp)
 
 # Don't install the example files
@@ -27,6 +28,7 @@ bitbang2_SOURCES = bitbang2.c
 bitbang_ft2232_SOURCES = bitbang_ft2232.c
 bitbang_cbus_SOURCES = bitbang_cbus.c
 find_all_SOURCES = find_all.c
+sio_SOURCES = sio.c
 
 if HAVE_LIBFTDIPP
 find_all_pp_SOURCES = find_all_pp.cpp