libftdi: (tomj) polished documentation, started "examples" dir
[libftdi] / examples / Makefile.am
diff --git a/examples/Makefile.am b/examples/Makefile.am
new file mode 100644 (file)
index 0000000..a11640a
--- /dev/null
@@ -0,0 +1,13 @@
+METASOURCES = AUTO
+INCLUDES = -I$(top_srcdir)/src
+LDADD = $(top_builddir)/src/libftdi.la
+
+bin_PROGRAMS = simple \
+       bitbang       \
+       bitbang2      \
+       bitbang_ft2232
+
+simple_SOURCES = simple.c
+bitbang_SOURCES = bitbang.c
+bitbang2_SOURCES = bitbang2.c
+bitbang_ft2232_SOURCES = bitbang_ft2232.c