CMake: fix indentation and normalize braces
[libftdi] / examples / CMakeLists.txt
index dd8ffbe..382cb33 100644 (file)
@@ -1,7 +1,7 @@
 # Includes
 include_directories( ${CMAKE_CURRENT_SOURCE_DIR}
-               ${CMAKE_CURRENT_BINARY_DIR}
-               )
+  ${CMAKE_CURRENT_BINARY_DIR}
+)
 
 # Targets
 add_executable(simple simple.c)
@@ -16,7 +16,7 @@ add_executable(stream_test stream_test.c)
 add_executable(eeprom eeprom.c)
 add_executable(async async.c)
 if(NOT MINGW)
-    add_executable(purge_test purge_test.c)
+  add_executable(purge_test purge_test.c)
 endif(NOT MINGW)
 
 # Linkage
@@ -32,19 +32,20 @@ target_link_libraries(stream_test ftdi1)
 target_link_libraries(eeprom ftdi1)
 target_link_libraries(async ftdi1)
 if(NOT MINGW)
-    target_link_libraries(purge_test ftdi1)
+  target_link_libraries(purge_test ftdi1)
 endif(NOT MINGW)
 
 # libftdi++ examples
 if( FTDIPP )
-       include_directories(BEFORE ${CMAKE_SOURCE_DIR}/ftdipp
-                       ${Boost_INCLUDE_DIRS})
+  include_directories(BEFORE ${CMAKE_SOURCE_DIR}/ftdipp
+    ${Boost_INCLUDE_DIRS}
+  )
 
-       # Target
-       add_executable(find_all_pp find_all_pp.cpp)
+  # Target
+  add_executable(find_all_pp find_all_pp.cpp)
 
-       # Linkage
-       target_link_libraries(find_all_pp ftdipp1)
+  # Linkage
+  target_link_libraries(find_all_pp ftdipp1)
 endif( FTDIPP )
 
 # Source includes