Renamed LibFTDIConfig.cmake. Cosmetic changes to CMakeLists.
[libftdi] / bindings / CMakeLists.txt
index 7091cca..f6dcd30 100644 (file)
@@ -1,7 +1,8 @@
-include(FindSWIG)
-include(FindPythonLibs)
-include(FindPythonInterp)
+
+find_package ( SWIG )
 include(UseSWIG)
+find_package ( PythonLibs ) 
+find_package ( PythonInterp ) 
 
 option(PYTHON_BINDINGS "Build python bindings via swig" ON)