libt2n: (gerd) adapt codegen to new command_client interface, fix codegen-examples
[libt2n] / test / Makefile.am
index 6b3755c..abeb415 100644 (file)
@@ -4,6 +4,7 @@ check_PROGRAMS = test
 
 test_LDADD = $(top_builddir)/src/libt2n.la @BOOST_SERIALIZATION_LIB@ \
        @BOOST_LDFLAGS@ @CPPUNIT_LIBS@
-test_SOURCES = test.cpp comm.cpp simplecmd.cpp callback.cpp
+test_SOURCES = callback.cpp cmdgroup.cpp comm.cpp hello.cpp reconnect.cpp \
+       serialize.cpp simplecmd.cpp test.cpp timeout.cpp wrapper.cpp
 
 TESTS = test