Installation of Libt2n.cmake
[libt2n] / examples-codegen / example2 / CMakeLists.txt
index 9308cbe..31cc66a 100644 (file)
@@ -35,7 +35,7 @@ set(other_GROUP
 #    ${CMAKE_CURRENT_SOURCE_DIR}/foo.hxx
 #)
 # include CMake snippet doing all the magic
-include(${CMAKE_CURRENT_SOURCE_DIR}/../cmake/Libt2n.cmake)
+include(${CMAKE_SOURCE_DIR}/codegen/Libt2n.cmake)
 # command groups are listed here (seperated by spaces)
 setup_libt2n(default other)