client_wrapper.hxx, socket_wrapper.hxx: reorder member initialization order
[libt2n] / examples-codegen / cmake / CMakeLists.txt
index deb1c63..8ed2c7e 100644 (file)
@@ -5,12 +5,13 @@
 set(t2n_mydaemon_GROUP
     ${CMAKE_SOURCE_DIR}/src/t2n_mydaemon.cpp
 )
-include(Libt2n.cmake)
+include(${CMAKE_SOURCE_DIR}/codegen/Libt2n.cmake)
+# Or "include(Libt2n)" if Libt2n.cmake is already installed in /${CMAKE_ROOT}/Modules
 
 # Call setup_libt2n with the CMDGROUP name
 setup_libt2n(t2n_mydaemon)
 
-# ------------------------------------------------------------------------------------------------------
+# --------------------------------------------------------------------------------
 
 set(keymaker_cpp_sources
     something.cpp