(no commit message)
[libt2n] / example-codegen / Makefile.am
index b11e881..72f25e5 100644 (file)
@@ -29,3 +29,16 @@ default_common.hxx default_common.cpp default_client.hxx default_client.cpp defa
 other_common.hxx other_common.cpp other_client.hxx other_client.cpp other_server.hxx other_server.cpp: codegen.stamp
 
 TESTS = test
+
+
+# TODO:
+# howto generate Makefile(.in) from something like this:
+
+# CMDGROUPS = default other
+
+# default_SOURCES = default-1.cpp default-2.cpp
+# other_SOURCES = other.cpp
+
+# TESTS = test
+
+# server_SOURCES = server.cpp default foo.hxx