improved information content of logs: in LinkAnalyzer messages add cname chain
[pingcheck] / test / CMakeLists.txt
index 7404ed2..8162a05 100644 (file)
@@ -5,7 +5,7 @@ include(FindPkgConfig)
 set(Boost_USE_STATIC_LIBS OFF)
 set(Boost_USE_MULTITHREADED ON)
 set(Boost_USE_STATIC_RUNTIME OFF)
-find_package(Boost 1.44 COMPONENTS unit_test_framework system program_options REQUIRED)
+find_package(Boost 1.44 COMPONENTS unit_test_framework system program_options date_time serialization REQUIRED)
 include_directories(${Boost_INCLUDE_DIRS})
 link_directories(${Boost_LIBRARY_DIRS})