Re-enable unit test during rpm build. Ignore exit status for now
[pingcheck] / pingcheck.spec
index c7650e7..f5132aa 100644 (file)
@@ -33,7 +33,8 @@ cmake -DCMAKE_INSTALL_PREFIX="%{prefix}" ../
 make %{_smp_mflags}
 
 %check
-#make check
+cd build
+make %{_smp_mflags} check || echo "Unit test failed. Ignoring for now"
 
 %install
 rm -rf $RPM_BUILD_ROOT