Cleansed this project from autohell corruption.
[libasyncio] / unittest / Makefile.am
diff --git a/unittest/Makefile.am b/unittest/Makefile.am
deleted file mode 100644 (file)
index d52328f..0000000
+++ /dev/null
@@ -1,9 +0,0 @@
-INCLUDES = -I$(top_srcdir)/. -I$(top_srcdir)/asyncio -I$(top_srcdir)/utils \
-       @BOOST_CPPFLAGS@ @LIBI2NCOMMON_CFLAGS@
-METASOURCES = AUTO
-check_PROGRAMS = testsimpleio
-testsimpleio_SOURCES = test_simpleio_basics.cpp
-testsimpleio_LDADD = $(top_builddir)/utils/libasyncio_utils.la \
-       $(top_builddir)/asyncio/libasyncio.la @BOOST_LDFLAGS@ @BOOST_SIGNALS_LIB@ @BOOST_UNIT_TEST_FRAMEWORK_LIB@  @LIBI2NCOMMON_LIBS@
-
-TESTS = testsimpleio