ftdi_eeprom: Fix git build problems by using autoreconf
[ftdi_eeprom] / src / Makefile.am
index 2216570..7966720 100644 (file)
@@ -1,10 +1,10 @@
 bin_PROGRAMS = ftdi_eeprom
 
 # set the include path found by configure
-INCLUDES = @LIBFTDI_CFLAGS@ $(all_includes)
+INCLUDES = @LIBFTDI_CFLAGS@
 
 # the library search path.
-ftdi_eeprom_LDFLAGS = $(all_libraries) 
+ftdi_eeprom_LDFLAGS = 
 ftdi_eeprom_SOURCES = main.c
 
 noinst_DATA =  example.conf