Made compilable again. Now boost_system is explicitly needed. On the const map we...
[bpdyndnsd] / src / CMakeLists.txt
index 38b0178..d2facfd 100644 (file)
@@ -1,5 +1,5 @@
 # Find Boost
-find_package(Boost COMPONENTS program_options filesystem regex serialization REQUIRED)
+find_package(Boost COMPONENTS program_options filesystem regex serialization system REQUIRED)
 
 # Find CURL
 find_package(CURL)