libt2n: (gerd) add client timeouts & tests, hello peek missing
[libt2n] / test / Makefile.am
index 85b34b2..ff0e4a6 100644 (file)
@@ -4,6 +4,7 @@ check_PROGRAMS = test
 
 test_LDADD = $(top_builddir)/src/libt2n.la @BOOST_SERIALIZATION_LIB@ \
        @BOOST_LDFLAGS@ @CPPUNIT_LIBS@
-test_SOURCES = test.cpp comm.cpp simplecmd.cpp callback.cpp hello.cpp
+test_SOURCES = test.cpp comm.cpp simplecmd.cpp callback.cpp hello.cpp \
+       timeout.cpp
 
 TESTS = test