Reconstructed release dates in ChangeLog
[libt2n] / test / Makefile.am
index ff0e4a6..5aad119 100644 (file)
@@ -4,7 +4,7 @@ check_PROGRAMS = test
 
 test_LDADD = $(top_builddir)/src/libt2n.la @BOOST_SERIALIZATION_LIB@ \
        @BOOST_LDFLAGS@ @CPPUNIT_LIBS@
-test_SOURCES = test.cpp comm.cpp simplecmd.cpp callback.cpp hello.cpp \
-       timeout.cpp
+test_SOURCES = newserver.cpp callback.cpp cmdgroup.cpp comm.cpp hello.cpp reconnect.cpp \
+       reentrant.cpp serialize.cpp simplecmd.cpp test.cpp timeout.cpp wrapper.cpp
 
 TESTS = test