libt2n: (gerd) socket reconnect added (incl. unit tests)
[libt2n] / test / Makefile.am
index d41e6e4..ed42baf 100644 (file)
@@ -4,7 +4,7 @@ check_PROGRAMS = test
 
 test_LDADD = $(top_builddir)/src/libt2n.la @BOOST_SERIALIZATION_LIB@ \
        @BOOST_LDFLAGS@ @CPPUNIT_LIBS@
-test_SOURCES = test.cpp comm.cpp simplecmd.cpp callback.cpp hello.cpp \
-       timeout.cpp serialize.cpp cmdgroup.cpp
+test_SOURCES = callback.cpp cmdgroup.cpp comm.cpp hello.cpp reconnect.cpp \
+       serialize.cpp simplecmd.cpp test.cpp timeout.cpp
 
 TESTS = test