libt2n: (gerd) small fixes, hello unit tests
[libt2n] / test / Makefile.am
index 6b3755c..85b34b2 100644 (file)
@@ -4,6 +4,6 @@ check_PROGRAMS = test
 
 test_LDADD = $(top_builddir)/src/libt2n.la @BOOST_SERIALIZATION_LIB@ \
        @BOOST_LDFLAGS@ @CPPUNIT_LIBS@
-test_SOURCES = test.cpp comm.cpp simplecmd.cpp callback.cpp
+test_SOURCES = test.cpp comm.cpp simplecmd.cpp callback.cpp hello.cpp
 
 TESTS = test