libt2n: (gerd) fixes & testcase
[libt2n] / src / Makefile.am
index e410013..d8ba3e6 100644 (file)
@@ -6,7 +6,7 @@ INCLUDES= $(all_includes)
 lib_LTLIBRARIES = libt2n.la
 libt2n_la_LDFLAGS = -module
 libt2n_la_SOURCES = server.cpp socket_server.cpp client.cpp connection.cpp \
-       socket_handler.cpp
+       socket_handler.cpp socket_client.cpp
 
 include_HEADERS = server.hxx socket_server.hxx t2n_exception.hxx client.hxx \
        socket_client.hxx connection.hxx types.hxx socket_handler.hxx