libt2n: (gerd) basic structure of wrappers done, ignore handler missing, unit tests...
[libt2n] / src / Makefile.am
index 44d23dd..204c59d 100644 (file)
@@ -3,9 +3,10 @@ INCLUDES= $(all_includes)
 
 # the library search path.
 lib_LTLIBRARIES = libt2n.la
-libt2n_la_SOURCES = client.cpp command.cpp command_client.cpp \
-       command_server.cpp connection.cpp container.cpp server.cpp socket_client.cpp \
-       socket_handler.cpp socket_server.cpp t2n_exception.cpp client_wrapper.cpp
+libt2n_la_SOURCES = client.cpp client_wrapper.cpp command.cpp \
+       command_client.cpp command_server.cpp connection.cpp container.cpp server.cpp \
+       socket_client.cpp socket_handler.cpp socket_server.cpp socket_wrapper.cpp \
+       t2n_exception.cpp
 
 # Note:  If you specify a:b:c as the version in the next line,
 #  the library that is made has version (a-c).c.b.  In this
@@ -14,4 +15,5 @@ libt2n_la_LDFLAGS = -version-info 1:0:0
 
 pkginclude_HEADERS = client.hxx client_wrapper.hxx command.hxx \
        command_client.hxx command_server.hxx connection.hxx container.hxx log.hxx server.hxx \
-       socket_client.hxx socket_handler.hxx socket_server.hxx t2n_exception.hxx types.hxx
+       socket_client.hxx socket_handler.hxx socket_server.hxx socket_wrapper.hxx \
+       t2n_exception.hxx types.hxx