Cleansed all directories from autohell corruption. Some additional unnecessary files...
[libt2n] / src / Makefile.am
diff --git a/src/Makefile.am b/src/Makefile.am
deleted file mode 100644 (file)
index effba0a..0000000
+++ /dev/null
@@ -1,20 +0,0 @@
-# set the include path found by configure
-INCLUDES= $(all_includes)
-
-# the library search path.
-lib_LTLIBRARIES = libt2n.la
-libt2n_la_SOURCES = client.cpp client_wrapper.cpp command.cpp \
-       command_client.cpp command_server.cpp connection.cpp container.cpp server.cpp \
-       socket_client.cpp socket_handler.cpp socket_server.cpp socket_wrapper.cpp \
-       t2n_exception.cpp
-
-# Note:  If you specify a:b:c as the version in the next line,
-#  the library that is made has version (a-c).c.b.  In this
-#  example, the version is 2.1.2. (3:2:1)
-libt2n_la_LDFLAGS = -version-info 1:0:0
-
-pkginclude_HEADERS = client.hxx client_wrapper.hxx command.hxx \
-       command_client.hxx command_server.hxx connection.hxx container.hxx log.hxx server.hxx \
-       socket_client.hxx socket_handler.hxx socket_server.hxx socket_wrapper.hxx \
-       t2n_exception.hxx types.hxx \
-       container.tcc t2n_exception.tcc