Added libt2n-gccxml.sh wrapper script to filter new, unknown gccxml -pthread option
[libt2n] / examples-codegen / example1 / Makefile.am
index 32dc2fe..59614ae 100644 (file)
@@ -29,5 +29,9 @@ libt2n_example1_server_SOURCES = \
        server.cpp $(t2nexample_GROUP) \
        t2nexample_server.cpp
 
+# Make libt2n-gccxml.sh available
+# as libt2n is not installed yet
+PATH := $(top_srcdir):$(PATH)
+
 # include Makefile snippet doing all the magic
 include codegen.make