Switch time() calls to monotonic clock calls (#7597)
[libt2n] / examples-codegen / example1 / CMakeLists.txt
index 8231afa..eb0f0d9 100644 (file)
@@ -25,7 +25,7 @@ include(CPack)
 # for each command group list the files to parse for LIBT2N_EXPORT
 set(t2nexample_GROUP ${CMAKE_CURRENT_SOURCE_DIR}/t2nexample.cpp)
 # include CMake snippet doing all the magic
-include(${CMAKE_CURRENT_SOURCE_DIR}/../cmake/Libt2n.cmake)
+include(${CMAKE_SOURCE_DIR}/codegen/Libt2n.cmake)
 # command groups are listed here (seperated by spaces)
 setup_libt2n(t2nexample)