transparent exception test
[libt2n] / example-codegen / Makefile.am
index dac66dc..a2ddc51 100644 (file)
@@ -14,6 +14,7 @@ noinst_PROGRAMS = client server
 
 codegen.stamp: server.hxx $(top_builddir)/codegen/codegen
        cp $(top_srcdir)/codegen/codegen-stubhead.hxx codegen_common.hxx
+# todo use tmp file for server.xml
        gccxml $(DEFS) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) $(AM_CXXFLAGS) $(CXXFLAGS) server.hxx -fxml=server.xml
        $(top_builddir)/codegen/codegen server.xml codegen_
        touch codegen.stamp