Initial import of using libusb-1.0.
[libftdi] / src / Makefile.am
index 20b735a..9de0d6d 100644 (file)
@@ -7,5 +7,6 @@ include_HEADERS =  ftdi.h
 #  the library that is made has version (a-c).c.b.  In this
 #  example, the version is 2.1.2. (3:2:1)
 libftdi_la_LDFLAGS = -version-info 18:0:17
+libftdi_la_LIBADD = @USB_LIBS@
 
 EXTRA_DIST = CMakeLists.txt