CMake: reorder Python detection
[libftdi] / python / CMakeLists.txt
index fc1c3d1..5b6f420 100644 (file)
@@ -14,8 +14,8 @@ else ()
     set ( SWIG_FOUND TRUE )
   endif ()
 endif ()
-find_package ( PythonLibs REQUIRED )
 find_package ( PythonInterp REQUIRED )
+find_package ( PythonLibs REQUIRED )
 
 include ( UseSWIG )
 include_directories ( BEFORE ${CMAKE_SOURCE_DIR}/src )